L'alternative dans le tableur LibreOffice Calc

L'alternative

Introduction au clavier

Ouvre le classeur " intro.ods " produit à la première page de cette leçon. Introduis-y les informations suivantes :

Cellule
Frappe au clavier (ne pas introduire les passages à la ligne)
Résultat
Explication
E1 =SI(A1="Il fait beau";"Bronzage";"Parapluie") Le texte " Bronzage " apparaît dans la cellule E1 * l'expression logique a été évaluée (elle est vraie) et le mot "Bronzage" apparaît.
A1 Il pleut le texte " Parapluie " apparaît dans la cellule E1
l'expression logique a été évaluée (elle est fausse) et le premier mot (Parapluie) apparaît.
E2 =SI(A2>=10;0;1) la valeur 0 apparaît dans la cellule E2 l'expression logique a été évaluée (elle est vraie) et la première valeur apparaît.
A2 5 la valeur 1 apparaît dans la cellule E2 l'expression logique a été évaluée (elle est fausse) et la deuxième valeur apparaît.

* Il est indispensable que l'expression "Il fait beau" soit écrite exactement comme indiqué, y compris le respect des majuscules et des minuscules.

Conclusion

La conjonction "" SI " marque le début d'une alternative.

Basons-nous sur l'expression logique utilisée ci-dessus: =SI(A1="Il fait beau";"Bronzage";"Parapluie")

À retenir Une alternative est une situation dans laquelle deux (et seulement deux) possibilités se présentent.

Quand tu es capable de définir la notion d'alternative et d'exposer des exemples concrets, passe à la page suivante. Vers la page suivante Page suivante


Dernière modification 18/08/2016 Test dans /info ...