Utilisation des fonctions d'Excel

Calcul d'une moyenne avec plusieurs arguments

Heureux du rsultat obtenu pour le calcul de sa cote moyenne pour une priode de l'anne, l'lve voqu la page prcdente souhaite pouvoir utiliser sa feuille de calcul pour l'ensemble des trois priodes de l'anne scolaire.

Il tablit donc une feuille sur le modle ci-dessus.

Celle-ci peut tre tlcharge en suivant la procdure suivante:

  • un clic droit sur l'illustration,
  • choisis la commande "Enregistrer la cible sous"
  • indique ton rpertoire personnel pour l'enregistrement
  • ouvre ce document avec Excel.
  • Dans les cellules B7, D7 et F7, calcule la moyenne de chaque trimestre.

Dans la cellule C9, tu vas calculer la moyenne gnrale des trois trimestres.

  • Clique sur le bouton gauche de la barre de formules
  • Slectionne la fonction Moyenne
  • Clique sur le bouton droite de la zone correspondant au premier argument
  • Slectionne la cellule B7 puis clique sur le bouton pour retourner la bote de dialogue
  • Clique sur le bouton droite de la zone correspondant au deuxime argument
  • Slectionne la cellule D7 puis clique sur le bouton pour retourner la bote de dialogue

Dans la bote de dialogue, une nouvelle ligne est apparue pour un troisime argument. En fait, la bote de dialogue peut accueillir jusqu' 30 arguments, comme indiqu dans les explications qui y sont fournies.

  • Clique sur le bouton droite de la zone correspondant au troisime argument
  • Slectionne la cellule F7 puis clique sur le bouton pour retourner la bote de dialogue
  • Clique sur le bouton OK.

La moyenne gnrale est calcule.

Compare la formule note dans la barre de formules pour la cellule C9 et pour les cellules B7, D7 et F7.

Dans la cellule B7, par exemple, la formule indique doit tre =MOYENNE(B2:B6).

Le double point " : " spare les deux limites de la zone de cellules sur lesquelles il faut calculer la moyenne.

Dans la cellule C9, la formule indiqu doit tre =MOYENNE(B7;D7;F7).

Les " ; " sparent les diffrents arguments de la fonction.

La syntaxe pour l'usage d'une fonction est donc:

  • un signe = pour annoncer un calcul
  • le nom de la fonction
  • suivi de parenthses
  • contenant le ou les arguments de la fonction spars par le symbole " ; ".

Quand tu as compris le fonctionnement de la fonction Moyenne avec plusieurs arguments, passe la page suivante.Vers la page suivante Page suivante


Dernière modification 18/08/2016 Test dans /info ...