Utilisation des fonctions d'Excel

Calcul d'une moyenne avec plusieurs arguments

Heureux du résultat obtenu pour le calcul de sa cote moyenne pour une période de l'année, l'élève évoqué à la page précédente souhaite pouvoir utiliser sa feuille de calcul pour l'ensemble des trois périodes de l'année scolaire.

Il établit donc une feuille sur le modèle ci-dessus.

Celle-ci peut être téléchargée en suivant la procédure suivante:

  • un clic droit sur l'illustration,
  • choisis la commande "Enregistrer la cible sous"
  • indique ton répertoire personnel pour l'enregistrement
  • ouvre ce document avec Excel.
  • Dans les cellules B7, D7 et F7, calcule la moyenne de chaque trimestre.

Dans la cellule C9, tu vas calculer la moyenne générale des trois trimestres.

  • Clique sur le bouton à gauche de la barre de formules
  • Sélectionne la fonction Moyenne
  • Clique sur le bouton à droite de la zone correspondant au premier argument
  • Sélectionne la cellule B7 puis clique sur le bouton pour retourner à la boîte de dialogue
  • Clique sur le bouton à droite de la zone correspondant au deuxième argument
  • Sélectionne la cellule D7 puis clique sur le bouton pour retourner à la boîte de dialogue

Dans la boîte de dialogue, une nouvelle ligne est apparue pour un troisième argument. En fait, la boîte de dialogue peut accueillir jusqu'à 30 arguments, comme indiqué dans les explications qui y sont fournies.

  • Clique sur le bouton à droite de la zone correspondant au troisième argument
  • Sélectionne la cellule F7 puis clique sur le bouton pour retourner à la boîte de dialogue
  • Clique sur le bouton OK.

La moyenne générale est calculée.

Compare la formule notée dans la barre de formules pour la cellule C9 et pour les cellules B7, D7 et F7.

Dans la cellule B7, par exemple, la formule indiquée doit être =MOYENNE(B2:B6).

Le double point " : " sépare les deux limites de la zone de cellules sur lesquelles il faut calculer la moyenne.

Dans la cellule C9, la formule indiqué doit être =MOYENNE(B7;D7;F7).

Les " ; " séparent les différents arguments de la fonction.

La syntaxe pour l'usage d'une fonction est donc:

  • un signe = pour annoncer un calcul
  • le nom de la fonction
  • suivi de parenthèses
  • contenant le ou les arguments de la fonction séparés par le symbole " ; ".

Quand tu as compris le fonctionnement de la fonction Moyenne avec plusieurs arguments, passe à la page suivante.Vers la page suivante Page suivante


Dernière modification 19/11/2018 Test dans /info ...